Update issues?

Post here for issues or help with problems and bug you may have experienced in our PVE Exile Game Server. Please be as specific as possible, if there is a way to duplicate your problem provide that information in your first post. If your getting an error please describe the specifics of the error message. The more info we have the easier it will be to assist you.
Post Reply
User avatar
jgile
E-0 Private
E-0 Private
Posts: 17
Joined: Sat Dec 29, 2018 3:38 pm

Fri Mar 15, 2019 2:35 pm

Have been having a few issues lately. One that I've confirmed has happened to others as well is the intermittent loss of the abilility to store vehicles in the VG. If you wait 20 minutes or so it seems to fix itself. Also have had a few players complaining that they don't have the option to deploy tow ropes. The big issue for me today was an issue with reloading my weapon. Didnt have a lot of time to test out different weapons but when I tried to reload, the ammo in my loaded mag stayed the same. I somehow still lost a full mag out of my inventory. Lost a few of them before i realized. I know the main arma game had an update not too long ago and CBA just did an update in the last 24 hours. Not sure if these updates are somehow causing issues. I know with the last CBA update we had a ton of issues.
User avatar
jgile
E-0 Private
E-0 Private
Posts: 17
Joined: Sat Dec 29, 2018 3:38 pm

Sat Mar 16, 2019 2:36 am

Think i figured it the reloading issue. I guess with the new update the 100 rd mags for the MX SW will no longer work in the other MX variants. I was using the MX 3GL when I was having issues. Other guns are reloading fine and the MX SW worked fine with the 100 rounders. That sucks
User avatar
Johnjohns
O-4 Major
O-4 Major
Posts: 80
Joined: Sun Oct 07, 2018 5:08 pm
Gender:

Sat Mar 16, 2019 5:49 pm

Server side files have not been updated yet, and are likely causing conflicts with all the clients. Will update tonight.
Post Reply