Vehickles that used to tow no longer towing.

Post here for issues or help with problems and bug you may have experienced in our PVP Exile Game Server. Please be as specific as possible, if there is a way to duplicate your problem provide that information in your first post. If your getting an error please describe the specifics of the error message. The more info we have the easier it will be to assist you.
Post Reply
Redbeard Actual
Posts: 2
Joined: Thu Jun 20, 2019 7:04 pm
Gender:

Thu Jun 20, 2019 7:14 pm

Hello,

Relatively new player and just now registered for the forum since I plan on sticking around for a bit.

After the most recent update, it seems that my vehicles do not tow anymore. They did tow originally after the update. But it seems that after I stored them in the trader VG that they will no longer tow.

Yes, I removed both vehicles a distance from the safe zone and tried to do the tow. Still no joy.

Did something change in the towing parameters? Or is this possibly just a glitch of some sort. I have tried two days in a row and I get the same results.

Thanks for the great server. You have managed to do several of the things I was working on when I was scripting server addons. Very good work.
User avatar
Johnjohns
O-4 Major
O-4 Major
Posts: 100
Joined: Sun Oct 07, 2018 5:08 pm
Gender:

Sat Jun 22, 2019 12:52 am

Thank you very much for reporting the problem. Infistar was being weird and blocking the action. I am putting in a patch tonight that should fix the problem.

Glad you are liking the server!
Redbeard Actual
Posts: 2
Joined: Thu Jun 20, 2019 7:04 pm
Gender:

Sat Jun 22, 2019 2:50 pm

Cool Beans. I figured it was just some weirdness that needed to be smoothed out. I'm used to it. Just one of those 'Welcome to ARMA' things.
User avatar
Taime_Down
E-0 Private
E-0 Private
Posts: 8
Joined: Thu Feb 21, 2019 10:27 am
Gender:

Sun Jun 23, 2019 10:51 am

I too have been having this Issue. seems sometimes it works and others times it don't. Not sure if you put in the patch or not.... but today it don't work
Post Reply