Trouble logging on to the server

Post here for issues or help with problems and bug you may have experienced in our PVE Exile Game Server. Please be as specific as possible, if there is a way to duplicate your problem provide that information in your first post. If your getting an error please describe the specifics of the error message. The more info we have the easier it will be to assist you.
Buck Shotty
E-0 Private
E-0 Private
Posts: 6
Joined: Tue Feb 19, 2019 11:01 am

Tue Aug 27, 2019 10:36 am

When I try to log on I get almost all the way through the process, but after seeing the message that says the server has been up for X amount of time I get kicked back to the server menu. This has been happening for 4 or 5 days. I thought it was an update issue that would go away but now my "Base Protection Fee" is due tomorrow. I enjoy the server so any help would be appreciated.

Thanks,

Dom (Buck Shotty)
User avatar
Johnjohns
O-4 Major
O-4 Major
Posts: 100
Joined: Sun Oct 07, 2018 5:08 pm
Gender:

Tue Aug 27, 2019 1:18 pm

I have a friend who is also experiencing this problem. I am investigating. I will cover your territory fee.

Out of curiosity, do you own the Creator Cold War Germany DLC?
Buck Shotty
E-0 Private
E-0 Private
Posts: 6
Joined: Tue Feb 19, 2019 11:01 am

Wed Aug 28, 2019 6:29 am

Thanks for covering the base fee. No I do not onw the Creator Cold War Germany DLC.
User avatar
manOwar
O-10 General
O-10 General
Posts: 241
Joined: Sun Sep 16, 2018 6:42 pm
Location: Waterford, MI.
Gender:

Sat Aug 31, 2019 6:12 pm

Hmm I am also unable to get in any of the servers. It does appear that some people are able to join looking at logs but others are connected and then disconnected.
"an imperfect plan implemented immediately and violently will always succeed better than a perfect plan"
Image
User avatar
Johnjohns
O-4 Major
O-4 Major
Posts: 100
Joined: Sun Oct 07, 2018 5:08 pm
Gender:

Sun Sep 01, 2019 2:33 am

Yeah I'm still stumped on this one. Started happening after the creator DLC got an update. I have no issues getting in to the servers. There are also no errors thrown in any of the logs when someone gets kicked.
User avatar
manOwar
O-10 General
O-10 General
Posts: 241
Joined: Sun Sep 16, 2018 6:42 pm
Location: Waterford, MI.
Gender:

Sun Sep 01, 2019 5:52 am

I believe it is a "Exile" version mismatch but it is allowing me to join and after all loading is completed it's disconnecting. When I join the servers I have the screen you usually see when the DB is not reading your character account info however I can not find anything that would lead me to believe that it is in fact a DB issue. I've ran tests on the db itself and everything looks fine. I'll scan my local files and see if I can find a rpt.
"an imperfect plan implemented immediately and violently will always succeed better than a perfect plan"
Image
User avatar
manOwar
O-10 General
O-10 General
Posts: 241
Joined: Sun Sep 16, 2018 6:42 pm
Location: Waterford, MI.
Gender:

Sun Sep 01, 2019 6:03 am

My local report file for "Enoch" server...
18:10:12 "ExileClient - Checking ARMA version..."
18:10:12 "Installed: 194 - Required: 180"
18:10:12 "ExileClient - Checking player UID..."
18:10:12 "ExileClient - Receiving server version..."
18:10:12 "ExileClient - Checking server version..."
18:10:12 "Installed: 1.0.41 - Server: 1.0.4"
18:10:12 "ExileClient - Error: Wrong server version! (Installed: 1.0.41, Server: 1.0.4)"
"an imperfect plan implemented immediately and violently will always succeed better than a perfect plan"
Image
User avatar
manOwar
O-10 General
O-10 General
Posts: 241
Joined: Sun Sep 16, 2018 6:42 pm
Location: Waterford, MI.
Gender:

Sun Sep 01, 2019 6:04 am

Anyone who has Exile "auto updating" will not be capable of joining the server till it is updated to the latest version.
"an imperfect plan implemented immediately and violently will always succeed better than a perfect plan"
Image
User avatar
manOwar
O-10 General
O-10 General
Posts: 241
Joined: Sun Sep 16, 2018 6:42 pm
Location: Waterford, MI.
Gender:

Sun Sep 01, 2019 7:16 am

JJ I have confirmed this is the problem, if I load the previous version of Exile I am able to enter the servers with no problems.

Everyone else... Hopefully we have the new version patched into our server files today. There is alot of custom code that needs to be reviewed and patched into the new version of Exile for our servers to operate the way they are configured and it will take a little time to review and migrate that data.
"an imperfect plan implemented immediately and violently will always succeed better than a perfect plan"
Image
User avatar
Johnjohns
O-4 Major
O-4 Major
Posts: 100
Joined: Sun Oct 07, 2018 5:08 pm
Gender:

Sun Sep 01, 2019 10:12 pm

Okay the servers are fixed now.


Please be aware, you must be subscribed to Exile Mod via the steam workshop in order to connect. If you have been using an older, non-workshop copy of Exile Mod, it will no longer work!
Post Reply